Uso de Xpdf

Para Xpdf sobre Unix, lo siguiente debe estar presente en xpdfrc. En Unix, este archivo se encuentra o bien en /etc/xpdfrc o como $HOME/.xpdfrc.

urlCommand     "lilypond-invoke-editor %s"

Si está usando Ubuntu, probablemente la versión de Xpdf instalada en su sistema efectúe paradas abruptas en cada documento PDF: este estado se viene prolongando desde hace varios años y se debe a la falta de correspondencia entre bibliotecas. Lo mejor que puede hacer en vez de ello es instalar un paquete ‘xpdf’ actualizado y el paquete ‘libpoppler’ correspondiente procedente de Debian. Una vez haya comprobado que funciona, puede usar

sudo apt-mark hold xpdf

con el objeto de evitar que Ubuntu lo sobreescriba con la siguiente ‘actualización’ de su paquete defectuoso.

LilyPond: manual de utilización del programa v2.25.14 (rama de desarrollo).