4.2.1 Requirements for running LilyPond

This section contains the list of software packages that are required to run LilyPond (this is, to successfully execute the lilypond binary and its subprograms to output a PDF, and to execute other programs like lilypond-book that are installed, too).

Additional software packages are necessary to compile LilyPond from its sources; this gets handled in a later section.


LilyPond — Contributor’s Guide v2.23.2 (development-branch).