2. Actualització de fitxers amb convert-ly

La sintaxi del llenguatge d’entrada del LilyPond es modifica de forma habitual per a simplificar-la o millorar-la de diferents maneres. Com a efecte secundari, l’intèrpret del LilyPond sovint ja no és compatible amb els fitxers d’entrada antics. Per posar remei a això es pot utilitzar el programa convert-ly per actualitzar fitxers a versions més noves del LilyPond.


LilyPond — Utilització v2.23.4 (branca de desenvolupament).